SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

wolveirne16 11-20-17 10:12 PM

Issue with no speed/Dysfunctional Auto-TDC
 
I have an odd issue, I can't seem to find any more info about it either.

New campaign after installing TwoS, but I have no speed output (or depth either but I figured that's 'realism' for depth under keel?), it seems to have also affected the auto-tdc which tracks, but does not adjust for speed at all.

Basically I can be cruising along at 7 knots but the speed display in the lower left reads 0, any depth and that also reads 0.

I can target and track a ship, but every shot fired completely misses which does not seem par for the course in all the "auto tdc not working" threads I've found. It isn't making speed adjustments.

It seems all related to me, has anyone experienced this issue?

vdr1981 11-22-17 09:59 AM

Quote:

Originally Posted by wolveirne16 (Post 2526604)
Basically I can be cruising along at 7 knots but the speed display in the lower left reads 0, any depth and that also reads 0.


It seems all related to me, has anyone experienced this issue?

That shouldn't be happening. You should reinstall your game/mod according to install instructions...:yep:



Also, I have to post one big Thank You for the latest TWoS supporters/donors: Clement "Siege00" DeLarge and David "HW3" Stevens.

Thank You very much Captains! Your support really kicked my lazy butt and I have already started to work on the next official TWoS update. :yep::Kaleun_Salute::Kaleun_Salute::Kaleun_Salute:

wolveirne16 11-23-17 11:23 AM

Quote:

Originally Posted by vdr1981 (Post 2526844)
That shouldn't be happening. You should reinstall your game/mod according to install instructions...:yep:

This worked, not sure what happened last install but no problems from fresh to new game.

Thank you!

Aktungbby 11-23-17 12:02 PM

welcome aboard!
 
wolveirne16!:Kaleun_Salute:

THEBERBSTER 11-23-17 12:46 PM

A Warm Welcome To The Subsim Community > wolveirne16
Subsim <> How To Donate <> See The Benefits <> Support The Community
Tutorials And Other Information Links In My Signature Below

Jimbuna 11-24-17 09:12 AM

Welcome :salute:

gladkov 11-24-17 11:37 AM

Install issues
 
I just tried installing the mod; followed instructions to the letter (clean install etc) but am having major kaput. Namely,

What could it be? I tried admin rights, compatibility mode, etc etc, but no luck. My system is Win10 creators update.

Many thanks!

vdr1981 11-25-17 07:35 AM

Quote:

Originally Posted by gladkov (Post 2527180)
I just tried installing the mod; followed instructions to the letter (clean install etc) but am having major kaput. Namely,

What could it be? I tried admin rights, compatibility mode, etc etc, but no luck. My system is Win10 creators update.

Many thanks!

DirectX? If that doesn't help, reinstall your game...:yep:

Sauroketh 11-25-17 11:21 AM

DISTANCE-KEEPING DESTROYERS
 
I have been encountering strange behavior of some English destroyers.
Such thing comes from nowhere and obtains a position approximately 12-15 km from my boat and starts circling on the same place like crazy.

If I try to crawl away, it moves closer, although it can not hear me crawl.
If I yell "come and fight like a man!!!" and rush towads it on a flank speed, IT STILL KEEPS THE DISTANCE and moves AWAY from me, although this time I HAD obviously to be spotted via radar and via hydrophone for making a hell of noise.
As if there is a metal rod between us both.
This is confusing.

Once I attracted the attention of one of these "destroyers-on-a-rod" by sinking some merchant and making lot of noise, - than the damn thing finally came closer and started searching for me with its torchlights, again making stupid circles, although I had the snorkel sticking out of the water. Than I fired a G7e Zaunkoenig at that thing and after a short chase it struck the destroyer.

What the hell is this all about?
Some smart English tactics I don't get?
Has someone experienced these "Destroyers-on-the-Rod"?

HW3 11-25-17 11:57 AM

Sauroketh, It is the sticky destroyer bug. There is no fix for it. Save your game, quit out, and reload the save game and the destroyer should be unstuck and leave.

THEBERBSTER 11-25-17 12:29 PM

A Warm Welcome To The Subsim Community > gladkov
Tutorials And Other Information Links In My Signature Below

Alex_U-9 11-25-17 12:37 PM

good JOB! tnks

Alex_U-9 11-25-17 12:45 PM

vdr1981, thank you so much for your mod!

vdr1981 11-25-17 03:32 PM

Quote:

Originally Posted by Alex_U-9 (Post 2527399)
vdr1981, thank you so much for your mod!

Thank You very much mate! Happy hunting! :salute:

THEBERBSTER 11-25-17 03:51 PM

A Warm Welcome To The Subsim Community > Alex_U-9
Tutorials And Other Information Links In My Signature Below


All times are GMT -5. The time now is 09:20 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.