SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

vdr1981 03-03-17 11:09 AM

Quote:

Originally Posted by Maroy33 (Post 2470021)
Well if i can help with this more or something just say, like more debug errors etc, but coding is out of my reach :D

You've done enough...:yep:

I'll remove the addon in update 08 (which I'm uploading right now) untill I contact OldCoder...

Happy hunting! :salute:

EDIT


You can now disable debug scripts by adding back ";" mark...

OldCoder 03-03-17 11:19 AM

I'm downloading the 07 update to see if I can spot anything. (btw vdr your sig link to the 07 update points to the main 1.06 download, or at least it does for me)

OldCoder 03-03-17 11:21 AM

Small observation from the installer, the default folder looks like C\Ubisoft\Silent Hunter 5, missing the colon after the drive letter.

vdr1981 03-03-17 11:30 AM

Quote:

Originally Posted by OldCoder (Post 2470027)
I'm downloading the 07 update to see if I can spot anything. (btw vdr your sig link to the 07 update points to the main 1.06 download, or at least it does for me)

Quote:

Originally Posted by OldCoder (Post 2470030)
Small observation from the installer, the default folder looks like C\Ubisoft\Silent Hunter 5, missing the colon after the drive letter.

My fault, I'll fix that...:yep:

OldCoder 03-03-17 12:41 PM

Think I know what's going on. To do with date parsing and suspect it's a system specific thing that we haven't seen before .

I have changed the script , will upload later for testing, but will need Maroy33 to try it since nobody else has the problem.

OldCoder 03-03-17 01:56 PM

Alright there's a new version here that will hopefully fix this issue (Maroy33 please try it per manual instructions below or wait until vdr1981 can include it in an incremental TWOS update)

http://www.mediafire.com/file/cm0aid..._TWoS_1.06.zip

To manually try it, first deactivate the Campaign Advance Verifier mod if you have it activated via JSGME.

Then extract the zip to your silent hunter 5/mods folder, overwriting any previous version.

Then activate it.

J0313 03-03-17 05:02 PM

Is there a hot key for closing/opening all the hatches in the boat?

Tonci87 03-03-17 05:57 PM

Quote:

Originally Posted by J0313 (Post 2470114)
Is there a hot key for closing/opening all the hatches in the boat?

F7 closes everything and sends crew to battle stations

Maroy33 03-03-17 06:42 PM

Quote:

Originally Posted by OldCoder (Post 2470069)
Alright there's a new version here that will hopefully fix this issue (Maroy33 please try it per manual instructions below or wait until vdr1981 can include it in an incremental TWOS update)

http://www.mediafire.com/file/cm0aid..._TWoS_1.06.zip

To manually try it, first deactivate the Campaign Advance Verifier mod if you have it activated via JSGME.

Then extract the zip to your silent hunter 5/mods folder, overwriting any previous version.

Then activate it.

Sorry for late reply but i was really busy. Gonna try this tommorow cause im too tired to run anything today :up:

piri_reis 03-04-17 02:55 AM

Just wanted to say thank you to all contributors of TWOS and SH5 modders, that have re-made this game. What a wonderful collection of mods and a real joy to play..
After being away for a few years, went on my first patrol with TWOS and it was full of surprises and memorable moments. :salute:

Maroy33 03-04-17 03:18 AM

Quote:

Originally Posted by OldCoder (Post 2470069)
Alright there's a new version here that will hopefully fix this issue (Maroy33 please try it per manual instructions below or wait until vdr1981 can include it in an incremental TWOS update)

http://www.mediafire.com/file/cm0aid..._TWoS_1.06.zip

To manually try it, first deactivate the Campaign Advance Verifier mod if you have it activated via JSGME.

Then extract the zip to your silent hunter 5/mods folder, overwriting any previous version.

Then activate it.

I just enabled this campaign advance verifier mod exactly as described and got no issues this time with map or anything. So it seems script is fixed for good :03:
Thanks a lot :up:

vdr1981 03-04-17 04:30 AM

Quote:

Originally Posted by Maroy33 (Post 2470184)
I just enabled this campaign advance verifier mod exactly as described and got no issues this time with map or anything. So it seems script is fixed for good :03:
Thanks a lot :up:

Quote:

Originally Posted by piri_reis (Post 2470182)
Just wanted to say thank you to all contributors of TWOS and SH5 modders, that have re-made this game. What a wonderful collection of mods and a real joy to play..
After being away for a few years, went on my first patrol with TWOS and it was full of surprises and memorable moments. :salute:


Thank you Maroy33 and piri_reis :up:

palmic 03-04-17 12:49 PM

Quote:

Originally Posted by piri_reis (Post 2470182)
Just wanted to say thank you to all contributors of TWOS and SH5 modders, that have re-made this game. What a wonderful collection of mods and a real joy to play..
After being away for a few years, went on my first patrol with TWOS and it was full of surprises and memorable moments. :salute:

Just wait for few next missions :03:

skin-nl 03-04-17 01:49 PM

Just finished western approaches on 1 dec 24:00 1941.

Using mama's fix 2, update 08 and the newest campaign advance verifier :salute:

Michael

vdr1981 03-04-17 02:40 PM

Quote:

Originally Posted by OldCoder (Post 2470069)
Alright there's a new version here that will hopefully fix this issue (Maroy33 please try it per manual instructions below or wait until vdr1981 can include it in an incremental TWOS update)

http://www.mediafire.com/file/cm0aid..._TWoS_1.06.zip

To manually try it, first deactivate the Campaign Advance Verifier mod if you have it activated via JSGME.

Then extract the zip to your silent hunter 5/mods folder, overwriting any previous version.

Then activate it.

Errrrm Coder...Now I have exactly the same problem like Maroy33 had before...:D

http://imagizer.imageshack.us/v2/102...922/HNFfk2.jpg


All times are GMT -5. The time now is 03:01 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.