SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

Sjizzle 03-30-16 08:34 AM

heya vecko maybe this way the players will learn to not enable any aditional mods after twos..... and can add more TWOS tips
is place for 35 more :D
PS. photo quality is damn bad cos in loading screen the print screen doesn't work :(

http://www.mediafire.com/convkey/999...a9rva2fpzg.jpg

palmic 03-30-16 08:40 AM

The image is perfect :)

JT1981 03-30-16 09:57 AM

Quote:

Originally Posted by THEBERBSTER (Post 2393560)
Hi Vecko
Updated to patch 9 from patch 7 in the bunker.
Both charts showing in patch 7 ok.
Combined speed charts do not show anywhere in patch 9?
http://s8.postimg.org/c46r6xzl1/No_s...onversions.png
Peter

do you enable the [WIP] silentmichal's new interior mod after twos?

Sjizzle 03-30-16 10:37 AM

Quote:

Originally Posted by JT1981 (Post 2393686)
do you enable the [WIP] silentmichal's new interior mod after twos?


that mod is not compatible with TWOS ..... idk how many was said on this topic

palmic 03-30-16 10:48 AM

Dont report anything here guys if you have any other mod up on TWOS :salute:

THEBERBSTER 03-30-16 10:56 AM

hi Sjizzle
Followed your instructions and have disabled the mods.
Quote:

disable all mods and go to Silent Hunter 5\data and delete the folder UserCharts
User charts folder is no longer showing to delete it.
Peter

Sjizzle 03-30-16 11:09 AM

Quote:

Originally Posted by THEBERBSTER (Post 2393703)
hi Sjizzle
Followed your instructions and have disabled the mods.
User charts folder is no longer showing to delete it.
Peter


hmmm after enable again the mods it's work properly or still not showing up your speed charts ???

dungeonBird 03-30-16 01:18 PM

any idea what i can do to enable auto target on this mod?

i ve tried to follow this instruction but it still does not auto target when i click space.

http://postimg.org/image/9di67kuzx/

http://www.subsim.com/radioroom/show...postcount=2521

also take a look at this screen & bugged ship.
http://i.imgur.com/Uqus4Nn.jpg

is it normal that its this dark? how can i make it brighter without using gamma.

vova78 03-30-16 01:42 PM

Bug: NAO_Dithmarschen (NOL_Dale) has the wrong distant LOD (all black ship): 1, 2, 3, 4, 5

Sjizzle 03-30-16 01:53 PM

Quote:

Originally Posted by dungeonBird (Post 2393739)
any idea what i can do to enable auto target on this mod?

i ve tried to follow this instruction but it still does not auto target when i click space.

http://postimg.org/image/9di67kuzx/

http://www.subsim.com/radioroom/show...postcount=2521

also take a look at this screen & bugged ship.
http://i.imgur.com/Uqus4Nn.jpg

is it normal that its this dark? how can i make it brighter without using gamma.


u need to uncheck from the game menu option manual targeting .....

THEBERBSTER 03-30-16 02:03 PM

Hi Sjizzle
Quote:

hmmm after enable again the mods it's work properly or still not showing up your speed charts ???
No difference still do not show.

Are the charts supposed to be joined together?
Looking at the pictures in the charts folder they are still showing as 2 separate charts.

The user charts folder shows in the mods folder from the main TWOS mod\data
When the mods are enabled also show in SH5\data
Do not show in SH5\data when mods disabled.

Peter

palmic 03-30-16 02:14 PM

I experienced some airstrikes around May 1940 with TWOS update NO.09 and it seems much better than before.
Aircraft is spotted ratter in time and U-boat can submerge before beeing showered :)

And submerging itself seems really more believable than at NO.07 (based on historic documentaries), well done :yeah:

Sjizzle 03-30-16 02:22 PM

Quote:

Originally Posted by THEBERBSTER (Post 2393760)
Hi Sjizzle
No difference still do not show.

Are the charts supposed to be joined together?
Looking at the pictures in the charts folder they are still showing as 2 separate charts.

The user charts folder shows in the mods folder from the main TWOS mod\data
When the mods are enabled also show in SH5\data
Do not show in SH5\data when mods disabled.

Peter

this how must look after u enable the mods and doesn't show up try to place does 2 files in sh5\data\UserCharts folder and see if u work

http://www.mediafire.com/convkey/be2...pnen358qzg.jpg

THEBERBSTER 03-30-16 04:01 PM

Hi Sjizzle
Copied the 2 files showing in your picture to SH5\data\UserCharts did not make any difference.
Picture 1 shows the User chart in patch 9

Picture 2 shows the 2 files in SH5\data\UserCharts.
The 2 files copied here from patch 9 replaced the existing ones.

Picture 3 shows the combined speed conversions inside the Irfanview file.

Is the Irfanview programme causing the problem?
Peter

Subwolf 03-30-16 04:06 PM

Quote:

Originally Posted by dungeonBird (Post 2393739)
any idea what i can do to enable auto target on this mod?

i ve tried to follow this instruction but it still does not auto target when i click space.

How about a mod to enable this for those who want it? To avoid any mistakes.

I've been trying the manual way, it's not that hard once you got it. Sometimes I even got a kill just by guessing the inputs. But some torps will always miss or fail, which is very realistic.

I also found out my boat has a harbor pilot, a dream for a uboat captain in those days :03:


All times are GMT -5. The time now is 05:10 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.