SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

Aktungbby 06-10-17 11:11 PM

welcome aboard firsttime poster!
 
Scottvdken!:Kaleun_Salute:

hauangua 06-11-17 12:59 AM

Quote:

Originally Posted by Scottvdken (Post 2490286)
Hi all,
I am only now getting into SH5, after being disappointed by Cold Waters. I have installed your mod, but am not yet ready to jump into 100% realism. My question is regarding map contacts - I would like to see them on the map. I have changed the contacts appear on map under options, and have checked the boxes needed on both the nav and tactical map options. When I load the game, I see contacts for about 30 seconds, and then they disappear. This is off a save game where I have contacts directly in front of me at about 6km. Can anyone tell me why this is happening?

Thanks!

Hi scottvdken

Can send screenshot of your Jsgme MOD list?

Rosco74 06-11-17 04:09 AM

Hello,
At wich point should I install the update 2.0.2 ? when I follow the instructions on the first page, after installing the big 2 Go WoS 2.0.0 Mod, the Mod installer offers me the update 2.0.2 already ...
Should I double click on the .exe anyway ?

There is something strange

Scottvdken 06-11-17 09:57 AM

Quote:

Originally Posted by hauangua (Post 2490299)
Hi scottvdken

Can send screenshot of your Jsgme MOD list?


http://i.imgur.com/ZJIdSGY.jpg

vdr1981 06-11-17 10:03 AM

Quote:

Originally Posted by Scottvdken (Post 2490390)

Steam? :hmm2:

Scottvdken 06-11-17 10:30 AM

Quote:

Originally Posted by vdr1981 (Post 2490392)
Steam? :hmm2:

Yes, but went through the appropriate steps to make the patch compatible.

vdr1981 06-11-17 01:10 PM

Quote:

Originally Posted by Scottvdken (Post 2490398)
Yes, but went through the appropriate steps to make the patch compatible.

So, what is the problem?

vdr1981 06-11-17 01:19 PM

Just installed SH5+TWoS 2.0 on Win 10 and everything is working fine, even without compatibility settings. :yep: So, guys with Win10 +SH5 problems, I really have no idea what could you mess up...:)

hauangua 06-11-17 01:49 PM

Quote:

Originally Posted by Scottvdken (Post 2490390)

In your MOD list you have :
-radio reports A.S.R.
-radio report
You have enabled "Auto Ship Recognition"

Delete "Radio Reports"...last MOD in your list....

THEBERBSTER 06-11-17 02:39 PM

I can confirm Vecko's findings that I have been running all versions of Windows 10 including the latest Creator without the need of any compatibility mode.
Many people do not realize that although your GPU driver may be updated by Nvidia or AMD, Microsoft will still update your driver to the latest version.
This incompatible driver update can cause your game to show a black screen when the game is launched.
Rolling back the driver to the previous version (tutorial available) will get your game running again.

I would however suggest that you do run your exe applications as administrators.

I can also confirm that with Uplay removed, moving from one campaign to the next happens every time at the correct date and time without the need of any assistance.
Peter

Scottvdken 06-11-17 06:02 PM

Quote:

Originally Posted by hauangua (Post 2490442)
In your MOD list you have :
-radio reports A.S.R.
-radio report
You have enabled "Auto Ship Recognition"

Delete "Radio Reports"...last MOD in your list....

Ok, I will try that. Thank you.

What does that mod do?

fitzcarraldo 06-11-17 06:46 PM

Quote:

Originally Posted by THEBERBSTER (Post 2490464)
I can confirm Vecko's findings that I have been running all versions of Windows 10 including the latest Creator without the need of any compatibility mode.
I would however suggest that you do run your exe applications as administrators.
I can also confirm that with ----- removed moving from one campaign to the next happens every time at the correct date and time without the need of any assistance.
Peter

The Creator update causes an error 0xc0000005C when runs SH5.exe in my installation, and the game donīt work. I donīt know how to solve it and I returned to the previous version of W10, without Creator. All fine with this W10, with all compatibilities.

I updated to Creator two times, reinstalled SH5 TWoS complete, and no solution.

Best regards.

Fitzcarraldo :Kaleun_Salute:

Scottvdken 06-11-17 08:16 PM

One more question - on the second mission where you are tasked to sink merchants along the english coast the progress bar seems to be gone. How do I know when I have sunk enough tonnage?

EDIT: Nvm - it helps if you read the documentation thoroughly.

THEBERBSTER 06-12-17 04:14 AM

Hi fitz
A bit more info for you.
It is a good idea to turn off your ant-virus as this can cause problems sometimes.
https://www.google.co.uk/search?q=wh...c2bC5PHXrPWu3g

The only problem I had after the installation was a driver one about a week after the Creator update when Windows updaed my driver to the incompatible 382.05 and I had totally black screens on all 3 SH games.
I rolled back my driver to the previous version and eveything is now ok.
Peter

Mikemike47 06-12-17 08:13 AM

Quote:

Originally Posted by fitzcarraldo (Post 2490518)
The Creator update causes an error 0xc0000005C when runs SH5.exe in my installation, and the game donīt work. I donīt know how to solve it and I returned to the previous version of W10, without Creator. All fine with this W10, with all compatibilities.

I updated to Creator two times, reinstalled SH5 TWoS complete, and no solution.
Fitzcarraldo

That's exactly what happened to me with the Creater update on SH5 and SH4 but I did not try SH3. I have an ATI addon card. I restored my windows 10 installation prior to Creator. Games restored.

Now that I have a newer image back up I will try Creators Update again. I will keep Peter's (TheBerbster) suggestion about the driver rollback as a repair option, too. I had other corruption issues so I did not think it was just a driver.


All times are GMT -5. The time now is 07:34 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright Đ 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.