SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

vdr1981 06-02-17 03:39 PM

Quote:

Originally Posted by Nemeor_Gaming (Post 2488156)
Okay thanks vdr,

You can add a mod (who change the color in white) inside a new patch for twos ?

Thank you again,
Nemeor.

TWoS has white interior by default...

Nemeor_Gaming 06-03-17 02:17 AM

My bad
 
My bad... :doh:

Aktungbby 06-03-17 08:57 AM

welcome aboard firsttime poster!
 
Nemeor_Gaming!:Kaleun_Salute:

fitzcarraldo 06-03-17 09:30 AM

Welcome aboard, mate! :Kaleun_Cheers:

Fitzcarraldo :Kaleun_Salute:

Nemeor_Gaming 06-03-17 12:37 PM

Thank you !
 
Thank you very much everyone ! :Kaleun_Salute:

Jimbuna 06-04-17 08:03 AM

Welcome to SubSim Nemeor :salute:

vdr1981 06-04-17 08:41 AM

Quote:

Originally Posted by Nemeor_Gaming (Post 2488298)
Thank you very much everyone ! :Kaleun_Salute:

Nice videos mate! :salute:

Torpedo 06-04-17 03:11 PM

Hi Vecko!
I think there is a mistake in "TWoS Remove Sub Flags". If you enable this mode, there is an MG34 in Uboat7b. I think the error is StartDate=19380101 and not StartDate=19451230 in the NSS_Uboat7b.eqp file:

[Equipment 11]
NodeName = M92
LinkName = MG_34
StartDate = 19380101
EndDate = 19451231

[Equipment 12]
NodeName = M93
LinkName = MG_34
StartDate = 19380101
EndDate = 19451231

In other Uboots the StartDate is 19451230 and therefore without MG34.

Torpedo

Nemeor_Gaming 06-04-17 04:28 PM

Thanks
 
Thank you vdr1981 ! :Kaleun_Cheers:

THEBERBSTER 06-04-17 05:49 PM

A Warm Welcome To The Subsim Community > Nemeor_Gaming
Subsim <> How To Donate <> See The Benefits <> Support The Community:salute:
Please don't discuss in this thread any potential issues caused by your own custom modlists and unsupported mods.
Also, make sure to pay special attention to FAQ and Tips section and feel free to ask in this thread for any additional elucidation
.

Frederf 06-04-17 06:38 PM

I have a few questions I haven't been able to figure out by searching:

1. I've been running 2.0.1 with the change disable mod because I started on 2.0.0. I've am just finishing a patrol and a new submarine is being offered to me but it is not a chapter end. Can I upgrade to 2.0.2 and remove the change suppress mod? Is getting a new sub (still chp 1) good enough to apply the new performance changes or should I wait for a new chapter?

vdr1981 06-05-17 08:17 AM

Quote:

Originally Posted by Frederf (Post 2488538)
I have a few questions I haven't been able to figure out by searching:

1. I've been running 2.0.1 with the change disable mod because I started on 2.0.0. I've am just finishing a patrol and a new submarine is being offered to me but it is not a chapter end. Can I upgrade to 2.0.2 and remove the change suppress mod? Is getting a new sub (still chp 1) good enough to apply the new performance changes or should I wait for a new chapter?

Quote:

Originally Posted by vdr1981 (Post 2485704)
This patch will cancel out Real Battery tweaks which require campaign restart contained within TWoS v2.0.0 to v2.0.x Update and therefore prevent messed up sub performances in your current carrier.

Enable it last in your JSGME modlist but don't forget to disable the patch when you decide to start new campaign OR just before you receive new submarine offer in your current career.

This patch is not needed for Captains who have started their careers with TWoS v2.0.1 and later.

DOWNLOAD

http://www.subsim.com/radioroom/showthread.php?t=231387 :salute:

Frederf 06-05-17 01:08 PM

Thanks.

It turns out I goofed the install and while I set up the TDW program with paths I never actually loaded the snapshot which is why dual engine controls, manual diveplanes, etc. never worked. I was thinking my 1939 torpedoes were crazy reliable.

I am having some other problems:

1. Officer orders are getting stuck highlighted: E.g. Soundman, reports, nearest contact the "reports" is getting stuck. To ask for the nearest contact twice in a row I have to select the Soundman, deselect him, and select him again for the "reports" option to reset from yellow to white. Maybe there is some combination of OptionsFileEditorViewer choices that would make this less painful.

2. Several messages are delivered twice identically like weather reports, recharging batteries.

3. Map lat/long lines and text are really low contrast and hard to read.

4. Previous patrol had me go to X grid for 200km/48h which I did in one game session and sunk ships in it and reported status and I was never given a 2nd grid. Encrypted radio messages have completely stopped. I'd really like to get the encrypted back and be able to progress through the 3 grid assignments.

5. Making super or nav marks on maps is very difficult. Most times I have to zoom way out and put the mark far away and then move it after creation like it doesn't like being put in the middle of the screen (about the same size as attack disk?). Sometimes I can't make a super mark until I've made a nav mark first.

Nemesis Bosseret 06-05-17 11:19 PM

Weird issue
 
I got a weird issue. I followed the instructions and did a complete reinstall deleting all my prior data because i figured something is goofing this up. Ive got two bugs. And not sure why.

Internet connection bug. Never had this before but now i do... O well just escape to work around but its very annoying

Second bug im not sure why but the mod options on the map on what it displays is completely black with check marks. Since ive been playing twos since almost conseption i decided to just play with the boxes till i got roughly what i wanted.

Can anyone help me with these retarded bugs? Or can some one post a picture of the map menu lol so i can at least do a work around

Nemesis Bosseret 06-06-17 01:39 PM

Small update. Slept on it over night and currently working.

I believe it could be caused from the config file or directX 9. I checked troubleshooting and i defiently used the dirext x in the pack but maybe thats no good? Or maybe thats the games original out dated dirext X.

Secondly the config file we are supposed to delete i might of deleted the wrong one under the wrong user(my documents is a bit of a mess trying to remerge my documents and some are in my old user file while others are in my current)

My old os died a few days ago and i had to do a fresh install of windows 10. So its possible im missing important network / drivers for the game..

i did follow the directions tho to the letter in my half awake state. Im going to reverify everything when i get home but just to be specific and maybe pin point the issue im going to list the bugs ive currently got

1. Maps- options to specify what both maps show is blank, i have the check boxes but no text telling me what im checking

2. Internet connection error(working around by using esc/attempted TDW patch to disable but to no avail, game is installed in D:\ and paths in TDW config where updates to the proper folder)

3. Glitchy boats in world. Having minor graphical glitches on rendered ships(almost confirms my belief it could be direct X )

4. Primary mission objectives are not properly displayed but instead got the object#&\, thing followed by accurate submissions ie intercept / destroy polish task force.

5. Captians log works(shows all messages and updates aka torpedo in the water and ship sunk, enigma messages slow to render in), menus to display radio traffic on right colum show up blank or just with GPS coords(enigma is installed and decyption works properly).

If anyone has any idea what i screwed up or how to fix, please let me know, i went thru the full installation process twice, i deleted all files from both game and my documents including my old saves and did fresh game install, running in administrator/ win 7 capatibility mode. Trying to be as thuro as possible with this bug report. Its more than likely something on my pc and not the mod or game but im not super fluent with how this game communicates and functions with the computer as it is a buggy mess by ubisoft


All times are GMT -5. The time now is 09:03 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.