SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

vdr1981 01-09-21 03:23 PM

Quote:

Originally Posted by Belmondo (Post 2720005)
The point is that when the bridge notices something, the compression time from 1024 stops at 1

Yes, that's exactly how TWoS TC drop is set, regardless of unit coalition (enemy, neutral or friendly).


Quote:

Or maybe you know why the sounds in the game are not completely but cut off in the middle, or is it frequency dependent?
If you have enabled realistic sound travel option that would be the cause...

Belmondo 01-09-21 03:53 PM

Quote:

Originally Posted by vdr1981 (Post 2720032)
Yes, that's exactly how TWoS TC drop is set, regardless of unit coalition (enemy, neutral or friendly).


If you have enabled realistic sound travel option that would be the cause...


Is this an option in the game settings

vdr1981 01-09-21 04:09 PM

Quote:

Originally Posted by Belmondo (Post 2720037)
Is this an option in the game settings

yes

fitzcarraldo 01-09-21 04:09 PM

Quote:

Originally Posted by Belmondo (Post 2720037)
Is this an option in the game settings

Yes, in the settings of the game, under sound
options.

TWoS isn't a mod to play at high TC. It is realistic. It is for slow gameplay. I play it at 128 TC max. Slow, but secure. 813 savegames without a CTD.

Best regards.

Fitzcarraldo :salute:

embraceentropy 01-09-21 06:41 PM

[QUOTE=vdr1981;2720029]Did you receive and decoded this message on 1stOct ? :hmmm:

Code:

1000/1/10/39    19
TCNU KQFM BQSJ UTQX BZBC MUWV SGNT BKCH BWRD RDKE FRTL FPIL YGFT OGLF AGDE XMYV HUDU TCNU KQFM

there is also one two days later...


Code:

0230/3/10/39    19
JGUM VPHF CZVH LTCI RVUD XMBN RTXW UDBD DXYO HITO QGAW GCJF NLHB VVBD VTTO UQYW OTHQ JGUM VPHF

As far as i can remember these two should note you about the transfer to Wilmhelmshafen. They were "red" in your radio messages box...


I did not receive either of those messages. I just decoded both of them and see those were my re-base orders. The only encoded messages I received were to send me to new patrol grids and to inform me of mission complete. In fact, one of them came between the two messages above, on 10/2. Also, I've never had any messages show up in red on the message box, radio box, or captain's log.

Belmondo 01-10-21 02:54 AM

Quote:

Originally Posted by fitzcarraldo (Post 2720044)
Yes, in the settings of the game, under sound
options.

TWoS isn't a mod to play at high TC. It is realistic. It is for slow gameplay. I play it at 128 TC max. Slow, but secure. 813 savegames without a CTD.

Best regards.

Fitzcarraldo :salute:

You can explain it more clearly. Because I don't know where to set these scales

Demon777 01-10-21 04:58 AM

2 Belmondo

the checkbox "Realistic sound travel" in game's Sound settings

vdr1981 01-10-21 07:46 AM

[QUOTE=embraceentropy;2720074]
Quote:

Originally Posted by vdr1981 (Post 2720029)
Did you receive and decoded this message on 1stOct ? :hmmm:

Code:

1000/1/10/39    19
TCNU KQFM BQSJ UTQX BZBC MUWV SGNT BKCH BWRD RDKE FRTL FPIL YGFT OGLF AGDE XMYV HUDU TCNU KQFM

there is also one two days later...


Code:

0230/3/10/39    19
JGUM VPHF CZVH LTCI RVUD XMBN RTXW UDBD DXYO HITO QGAW GCJF NLHB VVBD VTTO UQYW OTHQ JGUM VPHF

As far as i can remember these two should note you about the transfer to Wilmhelmshafen. They were "red" in your radio messages box...


I did not receive either of those messages. I just decoded both of them and see those were my re-base orders. The only encoded messages I received were to send me to new patrol grids and to inform me of mission complete. In fact, one of them came between the two messages above, on 10/2. Also, I've never had any messages show up in red on the message box, radio box, or captain's log.

That's strange...:hmmm: They are present in Encr.BdU Orders addon and set as regular date/time controlled campaign radio messages which will regularly appear in your radio message log (big box with radio messages) as "red".



Do you still have one game save prior these dates? How about to restart patrol and test will they appear. If not, then something may not be installed correctly since I never had any problems regarding campaign radio messages...:hmmm:


EDIT:
Also, since my enigma is a bit rusty, can anyone please decode this message for me? If I'm correct, it should be "transfer to Kiel" message...


Code:

1133/2/9/39    24
 DKUW BQGT GBFJ YRTS ICKH VLVW HVPO IMQV SGWP JJOH LTTF SQVP AZGK APBK BTBO HPSN MXYB URNX RVOF UHIL LUTZ IIPU DKUW BQGT

EDIT 2:

This is what I meant embraceentropy. You never saw message like this in your game?


https://i.postimg.cc/kgFq3n1d/SH5-Im...0-14-19-44.jpg

embraceentropy 01-10-21 09:43 AM

[QUOTE=vdr1981;2720140]
Quote:

Originally Posted by embraceentropy (Post 2720074)
That's strange...:hmmm: They are present in Encr.BdU Orders addon and set as regular date/time controlled campaign radio messages which will regularly appear in your radio message log (big box with radio messages) as "red".



Do you still have one game save prior these dates? How about to restart patrol and test will they appear. If not, then something may not be installed correctly since I never had any problems regarding campaign radio messages...:hmmm:


EDIT:
Also, since my enigma is a bit rusty, can anyone please decode this message for me? If I'm correct, it should be "transfer to Kiel" message...


Code:

1133/2/9/39    24
 DKUW BQGT GBFJ YRTS ICKH VLVW HVPO IMQV SGWP JJOH LTTF SQVP AZGK APBK BTBO HPSN MXYB URNX RVOF UHIL LUTZ IIPU DKUW BQGT

EDIT 2:

This is what I meant embraceentropy. You never saw message like this in your game?

I don't recall receiving any messages in red like that. I decoded your message above (screenshot below). I did receive this message during my first patrol, but it isn't for re-base.

I uploaded a save game in the bunker before the second patrol just after selecting the mission. The link in my earlier PM should take you there if you want to take a look.

Is there something else I could check in my files to make sure I have a good install? I would rather not have to start over, but will if required to fix this.


vdr1981 01-10-21 02:37 PM

[QUOTE=embraceentropy;2720157]
Quote:

Originally Posted by vdr1981 (Post 2720140)

I don't recall receiving any messages in red like that.


In that case, that doesn't sound good. :hmmm: Do you use any non-TWoS mods by any chance? Did you change some radio messages related options in options file editor? Have you done regular save/reload in bunker on your campaign start in Memel? :hmmm:





Quote:

I uploaded a save game in the bunker before the second patrol just after selecting the mission. The link in my earlier PM should take you there if you want to take a look.
Your gamesaves will work OK in my installation, that's not the point. You have to test them so we can be sure if something is wrong with your installation. :yep: Right now, I have check the files and I don't see any reason why you wouldn't receive "transfer to Wilhelmshafen" messages. Transfer to Kiel Message is indeed missing and that should be fixed...:yep:


Try to pass trough 1st Oct once again and test will those "red messages" be received and then will decide what to do next...:yep:


I assume that you have carefully read PDF install instructions when you installed TWoS mod? Generic patcher stuff ect ?:hmmm:

embraceentropy 01-10-21 02:59 PM

Quote:

Originally Posted by vdr1981 (Post 2720227)


In that case, that doesn't sound good. :hmmm: Do you use any non-TWoS mods by any chance? Did you change some radio messages related options in options file editor? Have you done regular save/reload in bunker on your campaign start in Memel? :hmmm:

I did make some changes in OFEV regarding messages, but I don't recall what they were. I included screenshots of the message box & radio tabs below. Please let me know if there are any I should I look into. These are the only mods I have active in JSGME:

TWoS Aspect Ratio Fix 21x9
TWoS Officer Icons as Stations
TWoS Real Navigation
TWoS SM Interior_Food Stocks
TWoS Encrypted BdU Orders
TWoS Remove Map Plastic Cover
TWoS Missing Nav Map Coordinates_Fix
Boogie's Refit for TWOS v3.0 Complete
Darkened Recognition Manual v2.0 by Torpedo
Bstanko6's Low Contrast Message Box
Bstanko6's Radio Channels Final






Quote:

Originally Posted by vdr1981 (Post 2720227)


Your gamesaves will work OK in my installation, that's not the point. You have to test them so we can be sure if something is wrong with your installation. :yep: Right now, I have check the files and I don't see any reason why you wouldn't receive "transfer to Wilhelmshafen" messages. Transfer to Kiel Message is indeed missing and that should be fixed...:yep:


Try to pass trough 1st Oct once again and test will those "red messages" be received and then will decide what to do next...:yep:


Will do. Do you know if it will mess up my current savegames if I try to load an earlier one in the career (a la SH3)?



Quote:

Originally Posted by vdr1981 (Post 2720227)


I assume that you have carefully read PDF install instructions when you installed TWoS mod? Generic patcher stuff ect ?:hmmm:



Yes, I did. I don't recall any issues during installation. I followed the post install instructions as well, including saving in the bunker right away after starting the campaign and re-loading. I also save just after accepting the mission and re-load before starting the patrol.

vdr1981 01-11-21 04:04 AM

Quote:

Originally Posted by embraceentropy (Post 2720232)
I did make some changes in OFEV regarding messages, but I don't recall what they were. I included screenshots of the message box & radio tabs below. Please let me know if there are any I should I look into. These are the only mods I have active in JSGME:

TWoS Aspect Ratio Fix 21x9
TWoS Officer Icons as Stations
TWoS Real Navigation
TWoS SM Interior_Food Stocks
TWoS Encrypted BdU Orders
TWoS Remove Map Plastic Cover
TWoS Missing Nav Map Coordinates_Fix
Boogie's Refit for TWOS v3.0 Complete
Darkened Recognition Manual v2.0 by Torpedo
Bstanko6's Low Contrast Message Box
Bstanko6's Radio Channels Final





Nothing unusual there I'd say...

Quote:

Will do. Do you know if it will mess up my current savegames if I try to load an earlier one in the career (a la SH3)?


That shouldn't be the case in SH5. You may have have few misplaced destroyed marks here and there but they are messed up anyway...:yep:


Quote:

Yes, I did. I don't recall any issues during installation. I followed the post install instructions as well, including saving in the bunker right away after starting the campaign and re-loading. I also save just after accepting the mission and re-load before starting the patrol.
OK, I'll prepare small radio messages test mod for you this afternoon so we can test do they actually work or not. :yep: If they don't work from some reason, I'm pretty much sure one clean game/mod installation will solve all the problems .:yep:

EDIT

What is your current in-game date? I'll add few test messages for your ongoing patrol so you don't need to mess up with old gamesaves...

embraceentropy 01-11-21 08:51 AM

Quote:

Originally Posted by vdr1981 (Post 2720343)
OK, I'll prepare small radio messages test mod for you this afternoon so we can test do they actually work or not. :yep: If they don't work from some reason, I'm pretty much sure one clean game/mod installation will solve all the problems .:yep:

EDIT

What is your current in-game date? I'll add few test messages for your ongoing patrol so you don't need to mess up with old gamesaves...

Thank you!! I'm in the bunker, no mission selected. Date is 10/13/1939.

vdr1981 01-11-21 09:48 AM

Quote:

Originally Posted by embraceentropy (Post 2720375)
Thank you!! I'm in the bunker, no mission selected. Date is 10/13/1939.

OK. Did you change days in bunker trough KSDCommander or manually in UPC.cfg file maybe? I guess your departure date is 6th Nov 1939. Can you please test that?

embraceentropy 01-11-21 10:07 AM

Quote:

Originally Posted by vdr1981 (Post 2720390)
OK. Did you change days in bunker trough KSDCommander or manually in UPC.cfg file maybe? I guess your departure date is 6th Nov 1939. Can you please test that?


I'm not at my desktop for the rest of the day to check. However, I have not changed those settings in KSD or manually that I recall. On my savegame and in my report earlier I had not selected a mission yet. I found on the last two patrols that after I select a mission and start patrol the days change.


All times are GMT -5. The time now is 04:34 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.