SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (
-   SH5 Mods Workshop (
-   -   [REL]The Wolves of Steel - SH5 Megamod (

grujo86 09-20-14 07:04 AM


Originally Posted by walsh2509 (Post 2241788)
i don't know if it is my Exe ? but it would seem so because i get an error msg when I use TDW Patcher. When I put my disc on and install the game I it auto updates and then I get the UPlay upload which say I have the Gold version.

When I use the TDW patcher to route to the SH5 top fold, I get error msg for 5 of the 7 and at the end I only have 2 showing and 1 of the 2 isn't even on the original list Kernal patch isn't 1 of the original 7 on the screen shot of what you should see at the end of using TDW Patcher. Only the Sound one is one of the original 7

C:\Ubisoft\Silent Hunter 5\TDW_GenericPatcher_v_1_0_164_0 ?

I had similar error, but then i tried to kill my AV software....and lucky no errors at all :woot:

franz_the_cat 09-20-14 07:28 AM


Originally Posted by grujo86 (Post 2244810)
I had similar error, but then i tried to kill my AV software....and lucky no errors at all :woot:

I can send you a TDW Generic Patch ready patched.

Aktungbby 09-20-14 08:51 AM

Welcome Aboard
franz_the_cat & grujo86!:Kaleun_Salute:

Jimbuna 09-20-14 09:03 AM

Welcome to you both :sunny:

franz_the_cat 09-20-14 12:33 PM

Hi all.

grujo86 09-20-14 10:16 PM

Hi all long 3 years stalker...and now ready to speak

ReallyDedPoet 09-20-14 10:17 PM

Welcome back :yep:

Jimbuna 09-21-14 05:59 AM


Originally Posted by grujo86 (Post 2245043)
Hi all long 3 years stalker...and now ready to speak

Welcome :sunny:

Netscape Navigator 09-22-14 12:04 AM

Can't complete step 6
When I open "" I get this error message:

Invalid option entry found. Option value contains menu entry that exceeds maxstrings property @ line number 1922

I just did the whole process again starting at a clean install and I am getting the same error message.


Searched all txt files for maxstrings property. Found multiplle menu.txt files. Located one with max strings in category. Set path again, opened again and it worked.

Launched game. Massive cluster *uck of menus. Can't play game. Uninstalling. Round 3, here we go...

EDIT: Round 4. Everything completed successfully FOR SURE. Game crashes while loading, black screen, music skips over and over...randomly got to the menu by alt tabbing and reopening, started new camp, moving the mouse in any direction resulted in me strafing to the right...followed every step without errors. This has to be the most frustrating game I have ever modded. I expected some bugs to be worked out after spending some time in-game.....I hope I can at least get there...

EDIT: Round 5. Did EXACT SAME PROCEDURE. Same crash. View task manager and waiting a minute or two I can get to menu and play game. CONTROLS WORK FINE NOW. Took 6 attempts of graphics options change, save + load for options to take effect. When I submerge I can just walk out on my deck like I am a fish or something... RANDOMLY CRASHING TO DESKTOP ALL THE TIME. I previously played the vanilla version on steam, it was horrible all the random crashes... Now I am realizing The amazon/uplay only version is just as bad. Vanilla or modded I am losing serious framerates (but not on the steam version ironically)... I have 4gig quadcore, 16 gigs of ram and a GTX670 for christ sake, HOW IS THE GAME LAGGING?!?!?!..... I was hoping a solid mod set-up that everyone uses would work a-ok. WRONG. (no offense modders! I am full of rage because of this game and the amount of hours I have tried getting it to work properly!)

I am going to write a very long review about how people shouldn't waste their time and money on SH5. It is one of the biggest POS games I have ever owned and modded. I had such high hopes for it. From here on out I will only purchase games with 100% functionality. I pray to the gods that someone will make a new U-Boat game that works properly and that is moddable. UBI sucks.

grujo86 09-26-14 09:48 AM

Ok...i have one question. I play with this great megamod but i dont know what am i doing wrong? My crew morale is droping very fast. I sink a few ships and nothing happend, no moral increasing. I try to speak with them and nothing again.
Then i tried to speak with my bosun to boost morale and cook special meal i got 3 points for that, but after just few ingame hours it is again 0. Now i have to wait 4 more days to boost again.

Shulcz 09-28-14 06:37 AM

Ahoy kameraden! I understand the modes is made on the basis of Open Horizons 2.5. I tried to put Russian language pack for OH 2.5, but nothing came of it. Half of the text was in English, and the other half with the wrong encoding. Tell me what more can russifyi way this mod? Sorry for my English :salute:

Echolot 09-28-14 07:14 AM

Ahoi Shulcz.

There is a "German Patch" by Raven Corax, download it and see, which files are needed to translate The Wolves of Steel to your language.

Jimbuna 09-28-14 09:17 AM

Welcome Shulcz :sunny:

Shulcz 09-29-14 11:11 AM

Thanks Echolot! I'll try to translate the language pack :hmm2:

Aktungbby 09-29-14 11:15 AM

Welcome Aboard

Echolot 09-29-14 01:15 PM


I'll try to translate the language pack :hmm2:
Or take a look which files are in the german patch, then take these files from The Wolves of Steel and translate them from englisch to russian language.


jibouil 09-29-14 04:51 PM

Someone have this problem with the tonnage with mission ?

franz_the_cat 09-30-14 02:57 PM


Originally Posted by grujo86 (Post 2245043)
Hi all long 3 years stalker...and now ready to speak

It hats been no good themes.
Because I had no idea of ​​fashions and patch sh5.

And I would have more beginner question now asked as.

franz_the_cat 09-30-14 05:26 PM


It's a nice mod.
I play wolves of steel and wolves of deep.
Previously I played magnum opus.
The clouds are moving quickly.
I have only problems with it the horizon to bring the sextant in for mods besides the sun.
It still does not work or I do not know how to do it.

Kumando 10-03-14 11:38 AM

Great mod the only thhing i dont like is the das boot crew icons, is there anyway to revert them to stock?

All times are GMT -5. The time now is 03:27 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 1995- 2024 Subsim®
"Subsim" is a registered trademark, all rights reserved.