SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

goodpoints 08-16-15 11:21 PM

Quote:

Originally Posted by RoflCopter4 (Post 2336915)
I am curious, what is the max dive depth in this mod? Whenever I go below 100m (yellow on the dial) for whatever reason I cannot maintain that depth but rather keep sinking deeper, and can't seem to go higher without blowing ballast. Does that mean the max depth is 100m? At 96m I have no problems, but I know that u-boats could go to 200m or so if they had to. Is this a bug or is my u-boat perhaps just damaged?

EDIT: Actually I'm experiencing a far more important problem. I can't seem to save. Every time I try to save I get "Save Game Failed". What the hell? It was working an hour ago and now it's not. Nothing I do seems to fix this...

EDIT2: It seems to have been caused by some kind of corruption of the game. I just couldn't save if I ever went below 100m, and I couldn't escape the group of destroyers without going that deep. I just had to load a previous save and not attack the convoy I attacked at all because I just had not hope of escaping without messing up the save file.

I'm pretty sure there's no max dive depth in the mod, I think the default crash dive is actually set to 150m. (I lowered it) I've willingly gone under 150m a bunch of times though and ONCE recovered from being stranded on a ~200m seafloor.

I've also had the "save game failed" issue a few times, and couldn't find anything online that seemed to be a similar issue someone else had. And be warned, if it does happen, don't try to overwrite existing saves as it will corrupt them and they'll get removed. What area were you in when it happened? For me it was doing an eastern British coastal waters patrol. Also whenever it happened I had some other weird things happened: my watch officer and the rest of the watch would never go on deck when I surfaced, wounded crew members would never recover, and I couldn't use the XO's Silent Running ability. ("cannot comply", setting engines to silent running does the same thing BUT it doesn't make the soundguy shut the hell up and stop screaming) I haven't had issues with depth keeping when I get the save error though, though I believe in either/both the TDW Generic Patcher and Options File Editor programs there is something related to a depth keeping bug. Might want to double check that's enabled.

Wish I knew what the deal is with "save game failed", it happened to me a few times during this one patrol which I had to replay a few times. I also was going to try returning to base when I got the bug(s) to see if it would do an enter base autosave but I got a CTD when I got close to the port. I've heard it is best to not save often when on a mission, especially near other traffic, as it causes issues as well as resets the 48 timer for patrols.

CaptJulius 08-18-15 12:20 PM

Is there any way to greatly increase visibility at night? Adjusting Gamma doesnt help, i would like to enable Dynamic Env - Brighter Nights addon but i think it will screw up modlist stability, Thanks for any help.

THEBERBSTER 08-18-15 12:29 PM

Hi CJ

Check this out.

Post #170 How To Improve Underwater Visibility

Peter

vdr1981 08-18-15 01:12 PM

Quote:

Originally Posted by goodpoints (Post 2336953)

I've also had the "save game failed" issue a few times, and couldn't find anything online that seemed to be a similar issue someone else had.

I've also experienced the same issue few times after some fast cowboy convoy attacks with a extended use of 32/64 TC . :hmmm:

The issue is very rare which is both good and bad (hard to catch)...

So please, describe me in more details your convoy engagement after which "Save game failed" bug kicked in...

I'm particularly interested in ship kills during your convoy attack.

So far I can only confirm that sometimes when enemy freighter is destroyed the game will fail to create red destroyed mark together with common WEPS message in message area but in the same time your ship score in captain log will be increased. When this happen the game saving function will most likely become corrupted...This will mostly happen with imported DAT ships and possible cause may be TC during certain crucial moments...:hmmm:

Sir Pappnase 08-19-15 03:28 PM

I found the working stadimeter thanks. I am still in the first Mission. I reported the task force and Danzig port turned red. Sinking that taskforce is sooo hard. How can I determine a ships course at greater distances? Using the stadimeter is pretty unaccurate I guess. And ... well how can I dock in harbour??

vdr1981 08-19-15 06:17 PM

Quote:

Originally Posted by RoflCopter4 (Post 2336915)

EDIT: Actually I'm experiencing a far more important problem. I can't seem to save. Every time I try to save I get "Save Game Failed". What the hell? It was working an hour ago and now it's not. Nothing I do seems to fix this...

Quote:

Originally Posted by vdr1981 (Post 2337349)
So far I can only confirm that sometimes when enemy freighter is destroyed the game will fail to create red destroyed mark together with common WEPS message in message area but in the same time your ship score in captain log will be increased. When this happen the game saving function will most likely become corrupted...This will mostly happen with imported DAT ships and possible cause may be TC during certain crucial moments...:hmmm:

I think I've got it! :yeah:
My previous theory is not correct. It's something related to destroyed KDB hydrophone and it's going to be fixed pretty soon.

It seems that if KDB receiver is destroyed while TC is used the game will fail to calculate damage properly and game saving function will become corrupted. If this is the case , the issue should be easy to fix without even campaign restart ... :yep:

fitzcarraldo 08-20-15 02:13 PM

I have two little questions:

- What is the name of the font "vanilla" in SH5?

- @ Vecko: What is the name of the font in your signature?

(Only to make my own signature for SH5 TWoS)...

Many thanks and best regards.

Fitzcarraldo :salute:

vdr1981 08-20-15 02:29 PM

Quote:

Originally Posted by fitzcarraldo (Post 2338200)
I have two little questions:

- @ Vecko: What is the name of the font in your signature?

(Only to make my own signature for SH5 TWoS)...

Many thanks and best regards.

Fitzcarraldo :salute:

Comic Sans MS and Arial Black...:salute:

fitzcarraldo 08-20-15 03:37 PM

Quote:

Originally Posted by vdr1981 (Post 2338203)
Comic Sans MS and Arial Black...:salute:

Many thanks...but:"Anlauf...." is Arial or Comic Sans?

And the other font Im thinking is that in the SH5 main menu.

Best regards.

Fitzcarraldo :salute:

adrians69 08-20-15 04:15 PM

Since installing TWoS 1.4, I have not had a single torp explode on target. I have had quite a few hits but none have gone off. Is this correct for the German G7a torp?

Edit: I've just read the Wikipedia on these torps and they were useless like the American Bliss Mk 14 during the early years of the war and I also noticed that with the latest Generic Patcher snapshot included with TWoS 1.4, the options make for more realistic torps so I'll not complain about the amount of duds!!

vdr1981 08-20-15 04:30 PM

Quote:

Originally Posted by fitzcarraldo (Post 2338221)
Many thanks...but:"Anlauf...." is Arial or Comic Sans?

And the other font Im thinking is that in the SH5 main menu.

Best regards.

Fitzcarraldo :salute:

Cant remember really, it was long time ago...:-?


Quote:

Originally Posted by adrians69 (Post 2338228)
Since installing TWoS 1.4, I have not had a single torp explode on target. I have had quite a few hits but none have gone off. Is this correct for the German G7a torp?

Edit: I've just read the Wikipedia on these torps and they were useless like the American Bliss Mk 14 during the early years of the war and I also noticed that with the latest Generic Patcher snapshot included with TWoS 1.4, the options make for more realistic torps so I'll not complain about the amount of duds!!

Don't use magnetic detonators until late 1940 (or something like that). Use impact detonators and depth settings not deeper than 2-3 m. If you manage to score a hit with angle close to 90 deg there is a really high chance that torpedo will do the job... :yep:

vdr1981 08-20-15 05:03 PM

:subsim: Cheers!

RoflCopter4 08-20-15 06:31 PM

Quote:

Originally Posted by vdr1981 (Post 2337349)
I've also experienced the same issue few times after some fast cowboy convoy attacks with a extended use of 32/64 TC . :hmmm:

The issue is very rare which is both good and bad (hard to catch)...

So please, describe me in more details your convoy engagement after which "Save game failed" bug kicked in...

I'm particularly interested in ship kills during your convoy attack.

So far I can only confirm that sometimes when enemy freighter is destroyed the game will fail to create red destroyed mark together with common WEPS message in message area but in the same time your ship score in captain log will be increased. When this happen the game saving function will most likely become corrupted...This will mostly happen with imported DAT ships and possible cause may be TC during certain crucial moments...:hmmm:

Basically, what happened was that I happened across a task force of, I believe, the HMS Queen Elizabeth and her destroyer screen. I decided to sneak in during the night and sink her because why not. I got within 2.5km, fired a spread of 4 torpedos and then promptly turned tail and ran as fast as I could the other direction.

2 struck her around the turrets and she exploded, which seemed to annoy the destroyer screen somewhat, and they spread out to find me. I couldn't outrun them so I decided to crash dive and wait them out. The problem with this was the fact that if I stayed above 100m they would invariably find me and circle above me indefinitely, doing no damage but never giving up no matter how long I left the simulation running. If I went below 100m they would immediately give up, however I would be sinking uncontrollably unless I blew ballast to get above 100m again (this happens every time I go below that depth no matter what and is very, very annoying).

If I did go below that depth and lose them I would thereafter not be able to save the game at all. Out of curiosity, since there seemed no other solution, I cheated and edited the save file to place me several dozen miles away from the location I was in after sinking the battleship, and doing this caused the screen to forget about me instantly. When I got closer to them I saw that the destroyed ship had been replaced magically by the HMS Barham. The only other way to get out of this situation was to simply not have attacked the ship at all.

I don't always get the save failed problem, but I do always seem to sink uncontrollably below 100m, which really makes escaping destroyers essentially impossible. I don't know why it's doing this.

EDIT: I just tested it again and this time I safely got to 103m and managed to maintain that depth, although for some reason the sub refused to go below that despite being ordered to do so. I safely returned to the surface. It seems that even the slightest damage to the boat is what makes it invariably sink when below 100m. Doesn't seem entirely realistic to me.

vdr1981 08-20-15 07:17 PM

Strange behavior indeed and it shouldn't be like that ...:hmmm: No such problems in my game.

Do you use some additional mods by any chance? If not, then your mod enabling process has somehow gone wrong.

Save game failed bug is hopefully fixed with latest patch.
Sometimes is best solution to command all stop in order to get rid of pursuing destroyers.

You will find few useful tips on how to maintain extreme depth in FAQ and tips area...:yep:

RoflCopter4 08-20-15 11:37 PM

Quote:

Originally Posted by vdr1981 (Post 2338261)
Strange behavior indeed and it shouldn't be like that ...:hmmm: No such problems in my game.

Do you use some additional mods by any chance? If not, then your mod enabling process has somehow gone wrong.

Save game failed bug is hopefully fixed with latest patch.
Sometimes is best solution to command all stop in order to get rid of pursuing destroyers.

You will find few useful tips on how to maintain extreme depth in FAQ and tips area...:yep:

I don't have any other actual mods. I have a few tweaks and things I have made to a few minor files (such as days in port etc) but nothing big. I don't think that's causing it. Next time I need to dive that deep (as usual my boat is heavily damaged) I'll put the diveplanes up as far as they go and see if that helps.

I do generally do all stop and it sometimes works. Other times the destroyers circle indefinitely for no particularly good reason.


All times are GMT -5. The time now is 12:54 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.