SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

XenonSurf 01-31-18 10:43 AM

Quote:

Originally Posted by THEBERBSTER (Post 2539299)
Hi XS
The deck gun position is an easy one to answer.
You must always go to Battle Stations before using the deck gun from the Watch Officer icon Battle Stations which will turn yellow.
When you have finished with the deck gun click on the icon again and the deck gun will correctly go back to the forward position.
I have 2 tutorials which show the difference with and without the icon.
Peter

Thanks Peter, I will try to figure out what you say in a training single mission and take note.

vdr1981 01-31-18 11:47 AM

Quote:

Originally Posted by finchOU (Post 2539206)
I still have a question about the Ship's Journal and Destroyed marks.

A. Is there a difference between activating your Ships Journal via the Main Menu before loading your game ....

or

B. just leaving the Main Menu Journal to none and loading the Journal once the game starts?

I find that if I load the Journal AFTER I load the game (option B) the time it takes to load is a lot less.

Also, if I did Option A I would STILL have to load the journal once the game starts to get my Nav and Supermarks. Only difference is I would have to Uncheck "Read Journal Entries" because those were already loaded.

Also when I leave the game...if I'm using option B....I can just Save the Journal manually.....before Manually saving game and and exit to Windows if I want to.

So my question is ....is there a right and wrong way to use the Journal? Is there anything wrong with Manually loading and saving it?

Lastly, ever since starting to use the Journal....Destroyed marks haven't appeared at all. The only caveat being that i've only suck 4 ships from 2 different convoys in the game and NO marks appeared when they were sunk. After researching a little bit...it seems Destroyed marks are buggy to say the least...as there are known issues of them loading at 0 N, 0 W or not appearing at all. Half the reason I wanted to use the Journal was to make a journal specificly to track my destroyed marks through a career. I guess this just isn't possible.

I think that both ways are OK although I always use B...:yep:
If you want to reduce journal loading time drastically than do not save all journal entries. Save only essential entries, nav points, supermarks ect...:yep:

Destroyed marks are somewhat glitchy, that is correct...

q800 02-01-18 04:20 AM

Mightyfine crew alt faces
 
Does anybody know a way to change stock faces im Wolves of Steel with alternative ones with beards? I like them more (especially Dieter without cap kills immersion for me).
I tried to do that by simply loading alternative faces in JGMSE from MC mod after Wolves and Wolves update.
It worked, crew faces changed. But it messed some scritps for crew members (give depth under keel, and weather report for navigator stopped working, no "alarm tauchen" and "tiefer verdamt" callouts, battery loading command and so on.)

Thx for reply in advance.

Cyborg322 02-01-18 08:42 AM

I thought beards were in main mod from v 2.09e

" - TWoS crew finally crew beard (except Beno of course, he still doesn't have it). Added Kevinsue's Bearded Crew TWoS addon permanently. "

What is the difference with MFC Visually ? that mod changes other things not just images such as " INIT strategies to handle starting conditions" and "changes to script files"

A Lot of non recommended mods don't work properly with WOS

I think I get what you are trying to achieve the stock faces are pretty ugly it was discussed in this thread http://www.subsim.com/radioroom/showthread.php?t=163591 by The Beast
Simon

q800 02-01-18 10:20 AM

All i want is having alternative faces from MCMod (Mod that is already included in Twos, but with stock faces version only) instead of stock faces. Nothing more. I am able to achieve that by loading "alternative faces" with JGMSE but this way messes something up with crew commands and voices. Which shouldnt, as i recognise this as the same mod but with different crew models.

AirShark 02-01-18 03:29 PM

problem with the mod
 
after playing for a while im getting white textures :o :doh:

edit: i fixed it by removing the antilag Huray ! :D

vdr1981 02-02-18 06:18 PM

Quote:

Originally Posted by AirShark (Post 2539561)
after playing for a while im getting white textures :o :doh:

edit: i fixed it by removing the antilag Huray ! :D

:salute:

fitzcarraldo 02-03-18 10:56 AM

Quote:

Originally Posted by AirShark (Post 2539561)
after playing for a while im getting white textures :o :doh:

edit: i fixed it by removing the antilag Huray ! :D

Antilag dll causes problems with the last Windows 10 update, the Fall Creator.

I use Nvidia Inspector for fix the frames to 40, now.

Regards.

Fitzcarraldo :Kaleun_Salute:

Rosco74 02-04-18 06:04 PM

Hello everyone !
I have WoS 2.0.9 and I would like to know if I need to uninstall it before launching the .exe of the last update (2.1.2) ?
What is the best way to update ?
Thanks a lot

fitzcarraldo 02-04-18 06:43 PM

Quote:

Originally Posted by Rosco74 (Post 2540023)
Hello everyone !
I have WoS 2.0.9 and I would like to know if I need to uninstall it before launching the .exe of the last update (2.1.2) ?
What is the best way to update ?
Thanks a lot

Uninstall the update via JSGME and engage the new 2.1.2 with JSGME.

The exe put 2.1.2 in your Mods folder.

Regards.

Fitzcarraldo :salute:

Rosco74 02-04-18 07:02 PM

Thanks !
All done. Great work. I did read the patch notes, can someone explain me this line :

Improved units dusk/night time visual sensors (re-enable the snapshot via Generic Patcher to activate the change).

Do i need to change something manually ?
Thanks!

vdr1981 02-04-18 08:22 PM

Quote:

Originally Posted by Rosco74 (Post 2540032)
Do i need to change something manually ?
Thanks!

Restore the snapshot via Generic File Patcher...

Rosco74 02-04-18 08:43 PM

That doesn't help me a lot, I am not a pro modder sorry :-/
But thanks I ll leave it like that then

fitzcarraldo 02-04-18 08:52 PM

Is there some way to change the rate of good/bad weather days in campaign? I am cruising to my patrol area, August 1940, HT, and after 17 days, I have ever the same weather: 5 mts waves, clouds partial, no fog. I'm writing about weather observed and in game, not (bad) weather reports.

I play with low TC. No more than 128.

Many thanks in advance.

Fitzcarraldo :salute:

vdr1981 02-04-18 09:08 PM

Quote:

Originally Posted by Rosco74 (Post 2540044)
That doesn't help me a lot, I am not a pro modder sorry :-/
But thanks I ll leave it like that then

Pro modder? You did activated Generic Patcher and andrestored the snapshot when you were installing TWoS for the first time, right?:hmmm: Step 3 from instal instructions?

Quote:

Originally Posted by fitzcarraldo (Post 2540046)
Is there some way to change the rate of good/bad weather days in campaign? I am cruising to my patrol area, August 1940, HT, and after 17 days, I have ever the same weather: 5 mts waves, clouds partial, no fog. I'm writing about weather observed and in game, not (bad) weather reports.

I play with low TC. No more than 128.

Many thanks in advance.

Fitzcarraldo :salute:

Save/reload ?
In my game weather changes aren't longer than 3-4, max 5 days...


All times are GMT -5. The time now is 09:48 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.