SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

GrenSo 03-23-21 09:55 AM

Quote:

Originally Posted by Belmondo (Post 2738175)
Hello, I want to share a story with TWOS. I encountered three destroyers and I dove to a depth of 150m with a speed of 2 in 20 hours and the destroyers were constantly following me and finally threw me so precisely with depth bombs that after 10 minutes I was killed. Not bad


In this case will it be better to go down until 175 or 180m. It should be not a problem with VIIB and VIIC if you do it slowly after you pass 150m.
It also hepl if you go down and up between 150m and 180m and sometimes with full speed hit the hook to starboard or port and go to silent running again after 45 or 60 change of direction and dove again until 180m.


For me it works very often and they lose me.

skin-nl 03-23-21 01:45 PM

Quote:

Originally Posted by Demon777 (Post 2738029)
yes but if playing TWOS, Ubisoft app must be always in offline mode...

But your save games are still in the cloud.

ingsoc39 03-23-21 04:40 PM

Hi! I just reinstalled SH5, previously I have just used stand alone mods installed with JGSME, I would like to try TWOS, but where would I find the current download version? Sorry to ask, there are 916 posts or pages to the thread, and I have eye issues, corneal transplants, and it would be extremly hard for me to dig through them all, thanks so much in advance.

kapuhy 03-23-21 04:43 PM

Quote:

Originally Posted by ingsoc39 (Post 2738252)
Hi! I just reinstalled SH5, previously I have just used stand alone mods installed with JGSME, I would like to try TWOS, but where would I find the current download version? Sorry to ask, there are 916 posts or pages to the thread, and I have eye issues, corneal transplants, and it would be extremly hard for me to dig through them all, thanks so much in advance.

Hi, links are at the bottom of first post in this thread.

Sirrvs 03-23-21 05:42 PM

1 Attachment(s)
Quote:

Originally Posted by kapuhy (Post 2738140)
It was around in vanilla game, and it was even fixed by Balu0 years ago. Perhaps somehow this fix somehow didn't find its way to TWoS :hmmm:

https://www.subsim.com/radioroom/sho...d.php?t=215466

Thanks, that fixed it! And it seems to work fine together with TWOS.

dex 03-24-21 02:43 AM

Sh 5 Twos mode
 
Quote:

Originally Posted by vdr1981 (Post 2737789)
Removed as unrealistic, but there is a small mod somewhere around here which will add it back...:yep:

Greetings from Belgrade,2.24 version have u mark fix...maybe

Kal_Maximus_U669 03-24-21 08:44 AM

smoke exhaust
 
Quote:

Originally Posted by GrenSo (Post 2738047)
Hi Vecko,


can you tell me if it is possible that one of the standard TWoS mods can be a reason why the subs do not have any smoke exhaust effects anymore?

I noticed this weekend that my VIIB has no more smoke effect and I wanted to exclude the TWoS addons/mods before I deactivate all other addons/mods to find the reason.

hi GrenSo it seems that I have this problem too .. yet I didn t touch the graphics parameter ... were you able to locate the problem? oh yes I saw your work on type21 "it's a killing"... that promises !!! if it wants to work :har: I think with the engineering team here it will work out well in the end :ahoy:
salutation K.M_U669 :salute:

Macgregor the Hammer 03-24-21 11:14 PM

Quote:

Originally Posted by ingsoc39 (Post 2738252)
Hi! I just reinstalled SH5, previously I have just used stand alone mods installed with JGSME, I would like to try TWOS, but where would I find the current download version? Sorry to ask, there are 916 posts or pages to the thread, and I have eye issues, corneal transplants, and it would be extremly hard for me to dig through them all, thanks so much in advance.

Welcome Ingsoc39...............great nickname :)

GrenSo 03-25-21 03:46 AM

Quote:

Originally Posted by Kal_Maximus_U669 (Post 2738367)
hi GrenSo it seems that I have this problem too .. yet I didn t touch the graphics parameter ... were you able to locate the problem?:ahoy:
salutation K.M_U669 :salute:


With deactivated mods and TWoS in stock version I have already the same issue and the sub do not have any smoke exhaust effects.
I had no time for more testings.
If I have the time, I can try a new installation of SH5 and TWoS and check if this solve the issue but I think Vecko should say something to this issue before I do anything more.

Einsamer-Wolf 03-25-21 04:33 AM

Hey guys,

I am not exactly new here (reading the forum for a year or so) but it's my first post. :subsim:

I play TWOS mod for six months now and installed the update for 2.2.24 yesterday. But in main menu it still shows 2.2.13 in the upper left corner. Do I have to reinstall the whole mod, therefore SH5 Exp.Pack_v2.2.24_Full? And will my game saves be compatible with the new version?

And by the way, I got another question about torpedos: I read a lot about magnetic pistol problems in the early war stages and therefore I tried using impact pistols, but they always bounce off. And of course, I got a 90 intercept course and set a very low depth in order to get the best impact angle. (I'm not a noob and I know how to set up torps correctly :03:). My year is August 1941 and I got equipped with T3 torps. I must use magnetic pistol and set the exact depth in order to hit anything....(needs a lot of tries) Does this sound like a bug to you? I only use some graphic tweak mods, all of them TWOS compatible.

I am looking forward to your answers :yeah: Thank you in advance!

Kal_Maximus_U669 03-25-21 06:10 AM

Quote:

Originally Posted by GrenSo (Post 2738549)
With deactivated mods and TWoS in stock version I have already the same issue and the sub do not have any smoke exhaust effects.
I had no time for more testings.
If I have the time, I can try a new installation of SH5 and TWoS and check if this solve the issue but I think Vecko should say something to this issue before I do anything more.

hi GrenSo I recovered the SubExhaust 1.0.5 by TheDarkWraith exhaust smoke file I'll see I keep you posted tonight :salute:

kapuhy 03-25-21 06:28 AM

Quote:

Originally Posted by Einsamer-Wolf (Post 2738552)
I play TWOS mod for six months now and installed the update for 2.2.24 yesterday. But in main menu it still shows 2.2.13 in the upper left corner. Do I have to reinstall the whole mod, therefore SH5 Exp.Pack_v2.2.24_Full? And will my game saves be compatible with the new version?

Hey, if it shows 2.2.13 then you have not installed update correctly. Perhaps wrong folder or you didn't run it with admin rights, or you didn't disable all addons in JGSME during install? Anyway, you'll have to install update again.

As for save games, they will be compatible, though some of the changes may only take effect after you return from patrol.

GrenSo 03-25-21 06:39 AM

Quote:

Originally Posted by Kal_Maximus_U669 (Post 2738562)
hi GrenSo I recovered the SubExhaust 1.0.5 by TheDarkWraith exhaust smoke file I'll see I keep you posted tonight :salute:


I tested this first but with SubExhaust 1.0.5 by TheDarkWraith the game crashed if I load a gamesave or also just a historical mission, instead of the testmission from SubExhaust 1.0.5 by TheDarkWraith. I activated it at the end of all other mods but I tested it not as just the only activated one.

Einsamer-Wolf 03-25-21 08:32 AM

Quote:

Originally Posted by kapuhy (Post 2738564)
Hey, if it shows 2.2.13 then you have not installed update correctly. Perhaps wrong folder or you didn't run it with admin rights, or you didn't disable all addons in JGSME during install? Anyway, you'll have to install update again.

As for save games, they will be compatible, though some of the changes may only take effect after you return from patrol.

I patched it again with the correct installation path but it still shows 2.2.13. Now I do a complete reinstallation with the 2.2.24 full. Perhaps this will also solve my torp crisis :doh:

Belmondo 03-25-21 08:50 AM

Quote:

Originally Posted by ingsoc39 (Post 2738252)
Hi! I just reinstalled SH5, previously I have just used stand alone mods installed with JGSME, I would like to try TWOS, but where would I find the current download version? Sorry to ask, there are 916 posts or pages to the thread, and I have eye issues, corneal transplants, and it would be extremly hard for me to dig through them all, thanks so much in advance.

https://www.subsim.com/radioroom/dow...o=file&id=4861


All times are GMT -5. The time now is 09:24 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.