SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

Rosco74 12-10-18 10:58 PM

Speaking of Mods compatibility (again :p), someone knows if the interior Mod of Steel Viking is compatible and a good addon for the WoS ?
Thanks

this was probably already asked but didn't find sry

Fifi 12-11-18 12:04 PM

@ Vecko:

About the external reload, encountered strange thing.
Had to transfert bow external torpedo, and i did as usual, manually put the torp in the box and asked to torpedo man to initiate the transfert. So far no problem all was done ok.

But few days after, had to do the same for stern external, and when i asked the torpedo man, the transfert was greyed and unable to initiate any transfert...
It was written 5 days and something along the greyed order :hmmm:

Sea was very calm too (that’s why i would like to transfert)
Anything i missed with my VIIB?

The Geth 12-11-18 12:46 PM

Quote:

Originally Posted by Fifi (Post 2581216)
It was written 5 days and something along the greyed order :hmmm:

Sounds like the cooldown time for that particular ability is set to a rather high value, probably greater than a week from what you've said. Not sure if that's intentional or not, though it seems a bit excessive at first glance.

Dikrud2505 12-13-18 05:02 AM

Hi, im sorry if this has been asked before. I tried to look for it but didnt find it.

Im didnt get the shortcut for the game when i downloaded the mod. I think i did everything correctly. I have no way for starting the game.

1. Silent Hunter Steam Updater said this:
https://imageshack.com/i/pmuIrRLej
I did uninstall and install SH5 and launced it once.

2.Then came this:
https://imageshack.com/i/pnmCitSIj

3. Then i couldn't download DirectX 9.0. I have Windows 10.
https://imageshack.com/i/pmIMstGoj

What could be the problem?

gap 12-13-18 05:43 AM

@ Dikrud2505

Welcome aboard mate :salute:

point #1 & #2: sorry to ask that, but do you have the Steam version of the game?

point #3: I go by memory here, but all the times I installed the game, I never had to install any DirectX version manually; it is my understanding that the game installer checks automatically if all the required drivers are on your computer, and installs them if they are not. Only the Ubi patch 1.2 needs to be installed manually at times, as the game might fail updating itself automatically. After installing the vanilla game, run the game and check if the gane version number (top right corner of the main menu) reads 1.2.0. If it does, and the game runs correctly, you are ready to install this supermod. As far as I know, TWoS doesn't require any DirectX version different from stock game.

Dikrud2505 12-13-18 07:25 AM

Yes i have steam version. Sorry that i forgot to mention.

gap 12-13-18 08:36 AM

Quote:

Originally Posted by Dikrud2505 (Post 2581438)
Yes i have steam version. Sorry that i forgot to mention.

...and I am sorry to have asked, but you never know :D

During the last few days Vecko has not been around for assisting new TWoS users, but in your place I would completely remove the game using a registry/disc cleaner so to avoid any leftovers, re-download and re-install it from Stean, run it making sure that it works and that it was correctly updated to v. 1.2, re-read carefully TWoS install instructions applying them to the letter, and report back in case the same problem reoccurs. Hopefully it wont, but by that time vdr1981 or some TWoS veteran user will help you better than I can :)

Dikrud2505 12-13-18 08:42 AM

Thanks! I try that.:)

gap 12-13-18 08:54 AM

My pleasure! Keep us informed on your progress :up:

Fifi 12-13-18 11:38 AM

:hmmm: is it me or there isn’t diesel animation anymore when running slow?
Running one third is ok, but when slow is switched diesel seems stopped even going 7 knots...
Staying in the diesel room of course

fitzcarraldo 12-13-18 04:01 PM

Quote:

Originally Posted by Fifi (Post 2581465)
:hmmm: is it me or there isn’t diesel animation anymore when running slow?
Running one third is ok, but when slow is switched diesel seems stopped even going 7 knots...
Staying in the diesel room of course

I'm trying it now. No problems here.
I slowed the boat to 1 knot from 10 knots via speed dial and telegraph dial and the valves train of both diesels slowed accordingly. Only the sound didn't change too much so at slow speed sounds a little accelerated. BTW, I see working the Uboat engine installed in the German Hospital in Buenos Aires and the alternative valves mouvement in SH5 is very similar at the diverse speeds. Well simulated.

Also I tried in surface with silent running active, 1 knot and all is OK.

My boat is a VIIB in HT. I don't know how the diesels animations work submerged. Never I used an snorkel in SH5.

Regards.

Fitzcarraldo :salute:

Fifi 12-14-18 02:44 AM

That is weird. So my game has a little problem...
Thanks Fitz :salute:

Fifi 12-14-18 05:55 AM

Now diesel animation is running ok again after loading save...hummm strange.
Maybe i should install 2.2.9 full instead of compiling updates upon updates...who knows the mysteries of computers :)

fitzcarraldo 12-14-18 03:21 PM

Quote:

Originally Posted by Fifi (Post 2581542)
Now diesel animation is running ok again after loading save...hummm strange.
Maybe i should install 2.2.9 full instead of compiling updates upon updates...who knows the mysteries of computers :)

I did that: full reinstallation of SH5 and TWoS 2.2.9 full. No updates.

Fitzcarraldo :salute:

DieSauergurke 12-14-18 04:08 PM

Hello and thanks for this great mod.

Just a small question:
Is there a way to remove the annoying "closing tube x" sound files that are played when you switch to another tube?
They can get pretty annoying if you just want to set up all the torpedos.

Already tried to remove the corresponding sound files in "Silent Hunter 5\data\Sound\Speech\TorpedoMan", but unfortunately nothing changed.

Thanks in advance.


All times are GMT -5. The time now is 07:56 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.