SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

Weasel665 01-21-18 10:25 AM

@fitz

I have Steam version of SH5 modded with WOS and it is working fine with my specs below.

SH5 with WOS 2.1.1
SH5 installed in E:/steam/steamapps/common/

PC Specs
WIN 10 Home v 1709
i5-4570 @3.2ghz
GTX 970-Driver 390.65
16 GB RAM

http://www.mediafire.com/file/zk66bt...0-19-43-48.jpg

fitzcarraldo 01-21-18 10:50 AM

Nice! With 1709 and the latest driver 390.65 SH5.exe donīt start. I have the DVD version.

Many thanks!

Fitzcarraldo :Kaleun_Salute:

Aniuk 01-21-18 11:31 AM

Quote:

Originally Posted by fitzcarraldo (Post 2537616)
Nice! With 1709 and the latest driver 390.65 SH5.exe donīt start. I have the DVD version.

Many thanks!

Fitzcarraldo :Kaleun_Salute:

Perhaps a clean install of the NVidia Driver. I have 390.65 and all the latest updates of W10. No problems here running WOS 2.1.1
kind regards

Aniuk

THEBERBSTER 01-21-18 11:31 AM

Hi fitz
I recently had a Windows 10 Creator Fall update version1709 without any problems even updating the driver to 388.13 from my previously rolled back one.
If you were never to connect to the internet then you would not need Windows updates.
Windows updates whether we like them or not are essential when they are security ones that keep our systems safer.
I would suggest you take a look at these fixes.
I would suggest you try fix 1 first,
Total Black Screen > Sound No Picture > Picture No Sound Fixes < Windows 10 Creator Version 1703 Fixes
Peter

fitzcarraldo 01-21-18 12:23 PM

Many thanks!:Kaleun_Applaud:

I will try with an old version of the driver. 388.xx...

Best regards.

Fitzcarraldo :Kaleun_Salute:

vit90 01-21-18 05:09 PM

Supplies ships or sub
 
Hello, guys)) Sorry for may be stupid question, but where i can find on my map a marks of supplies ships in the sea? For example in Winston Special campaign. In options i have swithed this settings, but nothing in the map.:k_confused:
I had been sent into South Atlantic, there is no a friendly ports, wich could be used for resupplied, and what i shoult to do? I have no more fuel finally...That's a problem. Please, help.

fitzcarraldo 01-21-18 06:20 PM

Quote:

Originally Posted by vit90 (Post 2537684)
Hello, guys)) Sorry for may be stupid question, but where i can find on my map a marks of supplies ships in the sea? For example in Winston Special campaign. In options i have swithed this settings, but nothing in the map.:k_confused:
I had been sent into South Atlantic, there is no a friendly ports, wich could be used for resupplied, and what i shoult to do? I have no more fuel finally...That's a problem. Please, help.

Did you use Options File Edit Viewer - OFEV - for the visible marks in the map?

Best regards.

Fitzcarraldo :salute:

HW3 01-21-18 07:14 PM

Have your radioman call for resupply, if approved, you should then be given coordinates to a resupply ship, and there should be a red X there.

vit90 01-22-18 03:12 AM

Supply ships
 
Quote:

Originally Posted by fitzcarraldo (Post 2537691)
Did you use Options File Edit Viewer - OFEV - for the visible marks in the map?

Best regards.

Fitzcarraldo :salute:

Yes, i have used that, everythin where it possible, i have switched the option which show the mark of supply ships. But it's nothing in my map. It's doesn't appeared no one time. :k_confused:
I tried to ask through the radioman about supply request. But them denieded my requests each time. Besides, i tried it in different period of campaign, and everything is same.

vdr1981 01-22-18 03:33 AM

Quote:

Originally Posted by vit90 (Post 2537737)
Yes, i have used that, everythin where it possible, i have switched the option which show the mark of supply ships. But it's nothing in my map. It's doesn't appeared no one time. :k_confused:
I tried to ask through the radioman about supply request. But them denieded my requests each time. Besides, i tried it in different period of campaign, and everything is same.

In that case, you should head for Spain, or even Canary islands if available...:yep:

vit90 01-22-18 04:07 AM

Supply ships
 
Quote:

Originally Posted by vdr1981 (Post 2537742)
In that case, you should head for Spain, or even Canary islands if available...:yep:

Ok, thank you. From Сapetown to nearest friendly base is over 3000 km. To heading there will be some difficult, especially if you have half tank of fuel, because other fuel you spent on way there)):Kaleun_Salute:
Tell me one moment in add, is there any cases when the command chiefs approved request in supply and sent it for you?

palmic 01-22-18 07:52 AM

... And you can ask your navigator, how far you are able to get with current fuel at current speed...

fitzcarraldo 01-22-18 11:19 AM

Quote:

Originally Posted by vit90 (Post 2537748)
Ok, thank you. From Сapetown to nearest friendly base is over 3000 km. To heading there will be some difficult, especially if you have half tank of fuel, because other fuel you spent on way there)):Kaleun_Salute:
Tell me one moment in add, is there any cases when the command chiefs approved request in supply and sent it for you?

Because in SH5 you have only a Type VII Uboat, ever you have short-medium range fuel. Then, you need to refuel in your way for far missions, donīt wait for a low fuel level. When you are 30% fuel start to request refueling; if there is some supply ship near, it appears in the map. Also you can use batteries in surface, but not recommended...

Best regards and good luck!

Fitzcarraldo :Kaleun_Salute:

fitzcarraldo 01-22-18 11:24 AM

W10 Fall Creator and SH5
 
I find the problem with W10 Fall Creator 1709 update and SH5.

You need (if you use it) the antilag dll file from your main SH5 directory.

I ever use antilag, and it works fine with previous versions of W10, but with Creator there is some problem, making them not compatible.

Then, if you actualize to W10 1709 and have the latest Nvidia drivers, there is no problem. My TWoS works OK now. I delete the antilag dll and the antilag.cfg files.

Now, I have some lags, but I need to live with it.

Resolved!

Many thanks for all the help.

Fitzcarraldo :Kaleun_Salute:

vit90 01-22-18 11:40 AM

Supply ships
 
Quote:

Originally Posted by fitzcarraldo (Post 2537812)
Because in SH5 you have only a Type VII Uboat, ever you have short-medium range fuel. Then, you need to refuel in your way for far missions, donīt wait for a low fuel level. When you are 30% fuel start to request refueling; if there is some supply ship near, it appears in the map. Also you can use batteries in surface, but not recommended...

Best regards and good luck!

Fitzcarraldo :Kaleun_Salute:

Thank you. I'll try to do it:Kaleun_Salute:


All times are GMT -5. The time now is 11:41 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright Đ 1995- 2024 Subsim®
"Subsim" is a registered trademark, all rights reserved.