SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH5 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=249)
-   -   [REL]The Wolves of Steel - SH5 Megamod (https://www.subsim.com/radioroom/showthread.php?t=210703)

Aktungbby 10-18-14 10:07 PM

Welcome Aboard
 
Nage! :Kaleun_Salute:

Interpol 10-21-14 02:52 PM

Does anyone know if there's any technical documentation on the different U-boat types, the successive parts upgrades and the affects it has on the U-boat, along with Torpedo data?

If not does anyone know how much of an affect the 10.0cm Deckgun has on dive time?

(I have searched the documentation that came with the mod, but appears to be nothing of the sort.)

Thanks.:up:

Poacher886 10-27-14 11:00 AM

How do you pull up the sextant ? cant find the button for this.

Poacher886 10-27-14 06:49 PM

Hi ignore my last question, i've found it..been a long time.

Im really enjoying this mod and its saved me loads of time finding and updating each mod. One issue though...the wake and froth looks great around the U-boat except the it penetrates the conning tower a bit, harly a show stopper, but does blow immersion somewhat, is there a fix for this at all?

Other point...i clicked on the compass to change course and up popped a dial for better adjustment, this is fine, except i cant get rid of the dial now..any answer to this?

And lastly, did anyone manage to create a functioning fuel gauge in the boat, i've never seen one to date?

Thanks

test_m4a1 10-28-14 09:14 AM

Outstanding idea of making "ready-to-go" modlist.

I have been moding for a very long time but it always effected CTD.

Now i can say i can play (and im playing) without any problems, finally.

Thank You for this!

arnahud2 10-30-14 12:49 PM

Quote:

Originally Posted by test_m4a1 (Post 2256021)
Outstanding idea of making "ready-to-go" modlist.

I have been moding for a very long time but it always effected CTD.

Now i can say i can play (and im playing) without any problems, finally.

Thank You for this!

Same here, a lot of CTD occured while trying to do my own modsoup.

Then, when using WoS All-in-one mod, no CTD at all.

Perfect job, vdr1981 !! :salute:

Laffertytig 10-31-14 04:12 AM

ignore

Swat 11-01-14 06:45 PM

First thanks very much vdr1981 for your hard work putting this all-in-one and easy to install super mod. Same here - I've been trying many times to build up my mod soup always with different results. I'm still in a testing stage how things behave, but so far it does look very promising and I might FINALLY be able to start the campaign since SH5 was released. so thank you and respect.

Since the mod seems to be very good indeed I'm kind of picky one and wonder about two things that still bother me....

First those random graphical glitches I keep getting here and there, unfortunately don't have any screenshot of that, but I'd say it has something to do with smoke textures. Sometimes like black 'bubble' appears on the horizon, sometimes the entire black stripe across the horizon. It usually disappears as I move the camera... totally random...

Secondly - and I believe many of you will be aware of that - sometimes torpedo hatch is not opening. Although I click to open, I hear a sound, but then I go under water with the camera and the door is still closed....

Well like I said - just being perfectionist here, otherwise my immense respect to all the modders out there for their hard and fantastic work. Remembering the state this sim was released in and what it looks and how it behaves now.... ?? Thank you guys.

Any help or suggestion with the above mentioned much appreciated....

Wolfstriked 11-02-14 11:44 AM

Another thank you post.Long time since I went deep in the Atlantic and must say that you guys have done amazing things with SH5.TDW's work is crazy in how much it changes the game all at once.And this mod list with all the great mods it contains is even more immersive craziness.:yep:

Also wanna add that I really love the wave mechanics to this mod and the underwater view is superb.In past with SH games I have gone crazy with the feel of the boat on the water and now with WoS I just wanna play this gem and sink ships and to me that says much!!

Now to some constructive criticisms as we all know there has to be.Some of these are probably needing to be fixed by TDW but I will just post here as it pertains to WoS and maybe vdr1981 can fix.

When you are at decks awash the WO will not give "nearest visual contact" even though he is still standing on deck.

Ambient noise in hydrophone is still heard.With TDW patch that removes ambient noise you dont hear it but when you install WoS the ambient noise is back with footsteps everywhere.Also stuff like the SO telling you of contacts he hears while you have his headphones on.:hmm2: Truth is I would love it if you heard nothing but hydrophone noise as the TDW patch alone still allows you to hear crew commands being repeated.

The damage mod RSD has some kinks also.Stuff like being submerged and you finally get all compartments down to 0 flooding but some still have water in the 3D world.Or at times you have no water in 3D world but the damage screen shows flooding.The "activate repair crew" from CE commands doesn't do anything,though it also doesn't do anything when WoS is not installed so is really a TDW UI issue.Just needs more work to iron out the kinks as it adds so much to the sim.

Almost every ship I attacked and watched in outside view has a shallower draft than shows in the SOAN.When you do a magnetic pistol attack and you go one meter deeper than whats posted the torp will go right under and not detonate.if you put magnetic pistol at the draft height listed then it will detonate.From SH3 days I was taught to put one meter lower than the draft so I was not hitting anything for awhile till I went to external view.

There is more that pop up but overall this is the best SH experience I have had yet.Just wanna thank all the guys who have been working at making this version what it could or more like what it will become!!:up::up:

Laffertytig 11-02-14 06:07 PM

any chance someone can help me get this mod working.

im up to step 5.

the tdw patcher that comes with the mod is version 164 yet the latest patcher version is 168.

do I just copy in the latest patcher to my silent hunter 5 folder and follow the instructions? I did try this previously which led to sh5 not even loading so wanna confirm im doin the right thing.

Wolfstriked 11-03-14 01:32 PM

The WoS mod adds in a TDW generic patcher folder to the SH5 root folder but as you know already its 164 version.What I did is download the 168 version and then place it in ubisoft/silenthunter5 instead of replacing what is in the folder that the WoS mod added and then ran from the new execute.

reignofdeath 11-05-14 09:40 PM

So I started a new campaign and saved it and the careerhistory.cfg didnt come up?? I have a saved campaign, I progressed all the way to shooting the ship and plotting a course and for some reason its telling me sink 2 more ships and plot the course still.. any help?

EDIT: I found it, however I seem to have another problem, upon loading in the sub pen, every person is frozen in place, it says game paused, and all of the ui options are expanded.... when I hit esc then resume it un pauses, but the people are still frozen, not moving at all.. any ideas?

reignofdeath 11-06-14 10:14 PM

Okay, so finally got it installed right, now I have a new problem, I can't seem to click on my sub and set a course that way? Even though I did not install Real Nav? Also. I am having issues with the TAI showing up at all. The icons for it are there, but it isn't.. any suggestions?

test_m4a1 11-07-14 01:46 PM

I have two questions to You guys,

first - why after sinking ships progress bar is not moving? For example in "Atlantic Air Gap" mission.

second - can i instal Better and Realistic flotation mod? I realy like this mod but im afraid it can effect some CTD's

Cheers!

Swat 11-07-14 06:54 PM

Quote:

Originally Posted by USNSRCaseySmith (Post 2258777)
Okay, so finally got it installed right, now I have a new problem, I can't seem to click on my sub and set a course that way? Even though I did not install Real Nav? Also. I am having issues with the TAI showing up at all. The icons for it are there, but it isn't.. any suggestions?

With OptionFileEditorViewer go to TheDarkWraithUserOptions.py and find TAI tab. Then set the horizontal and vertical size do default values and you'll get the TAI back.

Regarding the possibility to plot the course when you click the sub on the map then same thing - under map and TAI tab there'll be an option called something like 'plot course when click on sub' (can't remember precisely now), set it to true and you're good to go. Had exactly these two problems, easy to solve.


All times are GMT -5. The time now is 05:31 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.